It is currently Sat, 23-09-17, 7:38 GMT

All times are UTC




Post new topic Reply to topic  [ 54 posts ]  Go to page 1, 2, 3, 4  Next
Author Message
PostPosted: Mon, 03-09-07, 14:33 GMT 
Offline
Site Admin
User avatar

Joined: Thu, 30-08-07, 21:25 GMT
Posts: 265
Location: Paris, France
Issues with the Forums and the CM Website
If you experience any difficulties while using our site, or just have
a suggestion, please use this thread.


We welcome ideas for making Celestial Matters easier to use, so don´t hesitate
to post your comments.

MonaLisa


Top
 Profile  
 
 Post subject:
PostPosted: Sun, 09-09-07, 15:55 GMT 
Offline
Site Admin
User avatar

Joined: Fri, 31-08-07, 7:01 GMT
Posts: 4495
Location: Hamburg, Germany
Note:

People posting command lines like this one in connection with my texture tools

Code:
gzip -dc < gebco_bathy.21601x10801.bin.gz | nms 6378.140 21602 2.7 1 > gebco_bathy.21602x10801.nm.ppm


must tick the option: Disable HTML in this post (just below the editor window) when writing a post in editor mode! Otherwise major parts of the commandline will be swallowed due to an interpretation as HTML tokens...

Bye Fridger

_________________
Image


Last edited by t00fri on Sun, 09-09-07, 16:07 GMT, edited 2 times in total.

Top
 Profile  
 
 Post subject:
PostPosted: Sun, 09-09-07, 15:58 GMT 
Offline
Site Admin
User avatar

Joined: Fri, 31-08-07, 7:01 GMT
Posts: 4495
Location: Hamburg, Germany
+++++++++++++++++++++++++++++++++++++++++++++
Here comes a manifest illustration of what would happen with my
preceeding post if Disable HTML in this post was not ticked!
+++++++++++++++++++++++++++++++++++++++++++++

Note:

People posting command lines like this one in connection with my texture tools

Code:
gzip -dc <gebco_bathy> gebco_bathy.21602x10801.nm.ppm


must tick the option: Disable HTML in this post (just below the editor window) when writing a post in editor mode! Otherwise major parts of the commandline will be swallowed due to an interpretation as HTML tokens...

Bye Fridger

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Fri, 21-09-07, 8:14 GMT 
Offline
Site Admin
User avatar

Joined: Thu, 30-08-07, 21:25 GMT
Posts: 265
Location: Paris, France
t00fri wrote:
Disable HTML in this post (just below the editor window) when writing a post in editor mode! Otherwise major parts of the commandline will be swallowed due to an interpretation as HTML tokens...


Inline HTML are now turned off completely on our forum since it turned out to interfere with code quoting.

MonaLisa


Top
 Profile  
 
 Post subject:
PostPosted: Tue, 25-09-07, 9:54 GMT 
Offline
User avatar

Joined: Mon, 03-09-07, 23:01 GMT
Posts: 388
Location: Tuscany, Tyrrhenian Sea
How I can do for link at page? I wish to link at one specific page of a thread, but the link send to the main page of the forum. Sorry in advance for inexperience.

_________________
Never at rest.


Top
 Profile  
 
 Post subject:
PostPosted: Tue, 25-09-07, 10:10 GMT 
Offline
Site Admin
User avatar

Joined: Fri, 31-08-07, 20:59 GMT
Posts: 1605
Location: Norway
fenerit wrote:
How I can do for link at page? I wish to link at one specific page of a thread, but the link send to the main page of the forum. Sorry in advance for inexperience.


Go to the website menu under "forum --> More" and select "Go without frames". Now you can navigate to the thread and will see its proper URL in the address field.

- rthorvald

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Tue, 25-09-07, 10:27 GMT 
Offline
User avatar

Joined: Mon, 03-09-07, 23:01 GMT
Posts: 388
Location: Tuscany, Tyrrhenian Sea
Problem solved. Thanks Runar.

_________________
Never at rest.


Top
 Profile  
 
 Post subject:
PostPosted: Wed, 26-09-07, 12:54 GMT 
Offline
User avatar

Joined: Tue, 04-09-07, 2:32 GMT
Posts: 430
Location: South Korea
I recently started using "NoScript", a Firefox browser addon that selectively disables JavaScript and supposedly prevents XSS attacks.
Browsing to www.celestialmatters.org however with NoScript enabled results in a blank page.
I guess that's because the onLoad handler that is supposed to redirect me to the real front page is being blocked by NoScript. But wouldn't it be nice to also include say, a <meta http-equiv="refresh"... tag so that the redirect might work even without JavaScript?


Top
 Profile  
 
 Post subject:
PostPosted: Wed, 26-09-07, 16:01 GMT 
Offline
Site Admin
User avatar

Joined: Fri, 31-08-07, 20:59 GMT
Posts: 1605
Location: Norway
dirkpitt wrote:
I recently started using "NoScript", a Firefox browser addon that selectively disables JavaScript and supposedly prevents XSS attacks.
Browsing to www.celestialmatters.org however with NoScript enabled results in a blank page.
I guess that's because the onLoad handler that is supposed to redirect me to the real front page is being blocked by NoScript. But wouldn't it be nice to also include say, a <meta http-equiv="refresh"... tag so that the redirect might work even without JavaScript?


I´ll look into it.
In the mean time, just use this link:
http://www.celestialmatters.org/cm/index.shtml

- rthorvald

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Wed, 26-09-07, 16:21 GMT 
Offline
Site Admin
User avatar

Joined: Fri, 31-08-07, 20:59 GMT
Posts: 1605
Location: Norway
Fixed.
It was just a convention leftover frow when we built the site, i have removed it. No redirect.

- rthorvald

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat, 27-10-07, 10:57 GMT 
Offline
Site Admin
User avatar

Joined: Fri, 31-08-07, 7:01 GMT
Posts: 4495
Location: Hamburg, Germany
After HTML was switched off (to display command lines...) I noticed that the embedded video feature did not work anymore. Both I and MonaLisa had to reedit the various embedded video displays here

http://forum.celestialmatters.org/viewtopic.php?t=25

and here

http://forum.celestialmatters.org/viewtopic.php?t=53

I hope this works for everyone, now.

Bye Fridger

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat, 27-10-07, 12:31 GMT 
Offline
Site Admin
User avatar

Joined: Fri, 31-08-07, 20:59 GMT
Posts: 1605
Location: Norway
t00fri wrote:
After HTML was switched off (to display command lines...) I noticed that the embedded video feature did not work anymore. Both I and MonaLisa had to reedit the various embedded video displays here


All those extras we had are not part of the phpbb2 distribution, it was "bells and whistles" added by the operators on our previous host...

- rthorvald

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat, 27-10-07, 12:32 GMT 
Offline
Site Admin
User avatar

Joined: Fri, 31-08-07, 7:01 GMT
Posts: 4495
Location: Hamburg, Germany
rthorvald wrote:
t00fri wrote:
After HTML was switched off (to display command lines...) I noticed that the embedded video feature did not work anymore. Both I and MonaLisa had to reedit the various embedded video displays here


All those extras we had are not part of the phpbb2 distribution, it was "bells and whistles" added by the operators on our previous host...

- rthorvald


Aha. Was kind of useful, though...

Bye Fridger

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat, 27-10-07, 12:34 GMT 
Offline
Site Admin
User avatar

Joined: Fri, 31-08-07, 20:59 GMT
Posts: 1605
Location: Norway
t00fri wrote:
Aha. Was kind of useful, though...r


Well, we can find similar solutions and implement as time allows.

- rthorvald

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Mon, 05-11-07, 3:21 GMT 
Offline
User avatar

Joined: Sat, 13-10-07, 18:18 GMT
Posts: 373
Runar,

See http://www.celestialmatters.org/?cat=3 for links which do not work correctly.

The links are for the Apollo Project and the F-TextTools links. These do NOT work on the main home page
either. Just FYI...

Thanks, Bob


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 54 posts ]  Go to page 1, 2, 3, 4  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group