It is currently Fri, 15-12-17, 14:13 GMT

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue, 29-08-17, 2:41 GMT 
Offline
User avatar

Joined: Tue, 04-09-07, 21:55 GMT
Posts: 775
Location: N 42.38846 W 83.45456
first i think the answer is staring me in the face and just not seeing it

i have the svn code ported to eigen 3.3 and the current glew
and ported to qmake-qt5
see the git page
https://github.com/JohnVV/MyCelestiaBuild

BUT
src/tools/cmod/

cmodview has glsl frag errors allover the place when qmake5 is used
the cmod.pro builds just fine with qt4

has anyone built it using qt5

_________________
"I don't pitch Linux to my friends, I let Microsoft do that for me."
Using OpenSUSE 42.1 & Scientific Linux 6.7


Top
 Profile  
 
PostPosted: Wed, 30-08-17, 8:53 GMT 
Offline
Site Admin
User avatar

Joined: Fri, 31-08-07, 7:01 GMT
Posts: 4514
Location: Hamburg, Germany
Hi John,

you reminded me that I have not yet ported the Cmodtools project to Qt 5.9.1 (our Qt default) in Linux. I need to urgently do some work here, too. A quick 64bit check with Qt5.9.1 under QtCreator 4.3.1 gives still many, but far fewer errors compared to your GIT code (that I quickly checked as well). But over here, we don't tolerate even warnings ;-)

Cheers,
Fridger

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group