It is currently Wed, 20-06-18, 13:17 GMT

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed, 20-06-18, 2:43 GMT 
Offline
User avatar

Joined: Tue, 04-09-07, 21:55 GMT
Posts: 781
Location: N 42.38846 W 83.45456
Hi all , been a bit but i have an odd bug in my github code

for me it i click on " refresh" in the celesta browser ( in the solar system tab) i get a hard CRASH - Seg Fault
BUT

one other person using a different linux OS did not have this issue

so

i need a few linux users to do a git clone
https://github.com/JohnVV/MyCelestiaBuild

and build using qt5

this is bug is present using gcc4.8 , 7 , and 8

MY build code
Code:
mkdir build

cd build

export CPLUS_INCLUDE_PATH="/usr/include/c++/8"

qmake prefix=/DATA/SUSE/Qt5Celestia ..

make -j4

make install


you will need to still edit the celestia.pro to point to your cspice install and the qmake line above to match YOUR install testing location

my system is
OpenSUSE tumbleweed
nvidia gtx 550 ti
8 gig ram
and using KDE desktop

all software is up to date

PS
"scan-build" and "scan-view" nor strace are telling me anything , nor is dmesg

.

_________________
"I don't pitch Linux to my friends, I let Microsoft do that for me."
Using OpenSUSE 42.1 & Scientific Linux 6.7


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group